Guest logged in.
Welcome to Fiat 500 Forum Online Users: 132
Navigation Fiat 500 Forum Technisch Forum Accu laad niet.
Skin:
Current Replies for Accu laad niet.
 
  Accu laad niet. (Kev)
Posted: 11:27:00 am on 6/19/2021 Modified: Never
 

Mijn fiatje heeft een nieuwe accu, nieuwe elektronische regelaar en een gereviseerde dynamo.
Na een rit hang ik altijd de druppellader aan de accu. 
nu heb ik geen last dat mijn dynamolampje gaat branden enkel bij heel lage toeren.
Maar elke keer valt het mij op dat de druppellader moet bij laden na een rit. 
mijn accu meet na een rit 12.2v. Bij een draaiende motor met verhoogd toerental meet ik ook maar 12.2v.
Dus de accu wordt eigenlijk niet bijgeladen. Maar het lampje gaat ook niet aan.

met losgekoppelde dynamo meet ik rechtstreeks 24v uit de dynamo bij hoog toerental  dus deze lijkt mij ook goed te werken  

Nu ben ik bang om stil te vallen als ik eens een lange rit zou doen. 
Iemand een idee wat hier het probleem zou zijn ? 
 

  Re: Accu laad niet. (willemjoop)
Posted: 4:12:00 pm on 6/30/2021 Modified: Never
 

 Beste Kev,

Het branden van je rode lampje (lichtjes) bij lage toerentallen is normaal, en teken dat je stationair toerental laag genoeg staat. Dit signaal is afkomstig van je spanningsregelaar, zoals je zelf aangeeft gaat hij weer uit bij verhoging toerental dus dat is ok. Verder als ik het van afstand in kan schatten hoef je je niet druk te maken dt je plotseling stil valt en al helemaal niet bij langere stukken. De genoemde waardes (spanning) vind ik aan de lage kant, heb net zelf bij de mijne gekeken en meet 12,7 (nieuwe accu, electronische spanningsregelaar) . Als je interesse hebt heb ik nog een duits boekje liggen met alle meetwaardes van de Fiat 500 liggen. 

Ik weet niet welke druppellader je gebruikt, maar veel types laden altijd wat bij om zodoende accu op conditie te houden. Mogelijk om accu volledig op te laden als deze losgekoppeld van auto is, dan meten en monitoren. Lage spanningsniveau kan mogelijk veroorzaakt worden door leksstroom, maar dat is ook meetbaar. Succes

  Re: Accu laad niet. (Henk Ggrondman)
Posted: 12:26:00 pm on 7/3/2021 Modified: Never
 
Er loopt een kabel van de regelaar naar de zekeringkast en die is wat aan de dunne kant vervangen door iets dikker draad helpt. als je direct meet op deze draad bij de dynamo zal je toch ongeveer 13 volt moeten meten. Wat je niet verteld wat voor dynamo je gebruikt.